Back to overview
Maintenance

System Update

Aug 22 at 07:50am CEST  –  Aug 22 at 08:08am CEST
Affected services
HeatNext API
HeatNext
HeatNext Pro

Resolved
Aug 22 at 08:08am CEST

Systems were successfully updated.

Created
Aug 22 at 07:50am CEST

We are currently updating the system. During this time, some services may be temporarily unavailabWe are updating our cloud services with the latest improvements and enhancements. These updates will bring better performance, reliability, and security. Thank you for your patience as we roll out the changes.le. Thank you for your patience and understanding.